Aprenda a Cálcular a Venda Média por Mês

Olá amigos, no artigo anterior eu lhes ensinei como “Contar células entre dois números”, (Link aqui)… Neste artigo atual você aprenderá como calcular a Venda Média por Mês, muitas vezes precisamos saber qual a média de vendas por mês, para isso utilizaremos duas funções, sendo: MÉDIASES( ) FIMMÊS( ) Abaixo temos um exemplo com a […]

Contar células entre dois números

Olá amigos, no artigo anterior eu lhes ensinei como contar células entre datas, (Link aqui), neste artigo atual você aprenderá como Contar células entre dois números, muitas vezes precisamos saber quantas células estão entre dois valores, para isso utilizaremos duas funções, sendo: CONT.SES( ) CONT.SE( ) Abaixo temos um exemplo com a fórmula e com os […]

Contagem de células entre datas

Olá amigos, neste artigo você aprenderá como realizar a Contagem de células entre datas, muitas vezes temos muitas datas e precisamos saber quantas datas tem em determinado ano da nossa base de dados, para isso utilizaremos duas funções, sendo: DATA( ) CONT.SES( ) Abaixo temos um exemplo com a fórmula e com os dados do […]

ARRED ou ROUND – Função Excel

Aprendendo Excel… Mais uma dica para você aprender Excel de forma simples e rápida. =ARRED() ou =ROUND() A função ARRED arredonda um número para um número especificado de dígitos. Por exemplo, se a célula A1 contiver 23,7825 e pretender arredondar esse valor para duas casas decimais, poderá utilizar a seguinte fórmula: =ARRED(A1;2) O resultado desta […]

SOMA ou SUM – Função Excel

Aprendendo Excel… Mais uma dica para você aprender Excel de forma simples e rápida. =SOMA() ou =SUM() Retorna o valor da soma de determinadas células. Também retorna o valor de soma dos argumentos. Você pode incluir até 255 valores numéricos ou referências de célula ou intervalo, em qualquer combinação, como argumentos na função soma . […]

Mod – Fórmula Excel

Aprendendo Excel… Mais uma dica para você aprender Excel de forma simples e rápida. =MOD() Retorna o resto da divisão. O resultado tem o mesmo sinal do divisor.   Agradeço pela leitura e fico no aguardo de seu comentário e sugestões. Um abraço. DG

Procv com imagens

Olá amigos, Algo que pode ser muito útil quando você está construindo um painel é retornar uma certa imagem, dependendo de uma condição. Podemos usar PROCV/VLOOKUP para procurar dados em uma tabela e retornar o valor correspondente de uma coluna diferente, mas infelizmente não podemos fazer isso com imagens… ou será ou podemos? O conceito […]

Identificando o valor Máximo e Mínimo de uma coluna com VBA

Olá amigos, Hoje falaremos um uma função em VBA muito interessante, a função MAX e MIN. Porém antes de mais iniciarmos é importante deixar claro que o ideal quando estamos desenvolvendo uma ferramenta ou Dashboard é que nossas variáveis, cálculos matemáticos, regras de negócio e dados específicos fiquem armazenados em nosso código fonte e não em Sheets, […]

Funções Excel – Português x Inglês

Olá Amigos, Hoje vou postar um artigo que fala sobre as Funções do Excel, geralmente seja em nossa casa ou em no escritório temos o Microsoft Office por padrão com a nossa língua nativa, o Português. Porém é mais comum do que pensamos encontrar pessoas e empresas com o Microsoft Excel com o idioma Inglês, para que não […]

Inserindo anotações “invisíveis” em suas fórmulas – Usando =N(valor)

Olá amigos, Hoje vou publicar uma dica na qual eu aprendi no site do amigo de fórum o Rodrigo Aiosa. Para quem trabalha com a elaboração de Painéis de controle, Kpi’s e Dashboards esta dica é muito importante. Quando estamos programando temos a possibilidade de inserir comentários nos módulos e blocos de códigos, isso faz com que […]

4 formas de alterar o título do gráfico

Olá amigos, Hoje vou falar sobre 4 maneiras de alterar título do gráfico, partirei do básico, passando pelo uso dinâmico e por último realizando a alteração com Programação em VBA. Alteração manual – método tradicional. Alteração dinâmica vinculada a uma célula. Alteração dinâmica vinculada a célula, controles de formulário e fórmula. Realização da alteração do título do […]

Aprendendo sobre o Microsoft Excel – Primeiros Passos ( Barra de Fórmulas )

Barra de Fórmulas Dando continuidade a série de artigos “Aprendendo sobre o Microsoft Excel” hoje vou falar sobre a Barra de Fórmulas. Primeiramente gostaria de dizer que as fórmulas são equações que efetuam cálculos em valores da Planilha. Uma fórmula começa com um sinal de igual (=), onde o sinal pode ser inserido dentro da […]