ARRED ou ROUND – Função Excel

Aprendendo Excel…
Mais uma dica para você aprender Excel de forma simples e rápida.

=ARRED() ou =ROUND()

A função ARRED arredonda um número para um número especificado de dígitos.
Por exemplo, se a célula A1 contiver 23,7825 e pretender arredondar esse valor para duas casas decimais, poderá utilizar a seguinte fórmula:

=ARRED(A1;2)

O resultado desta função é 23,78.

5-Arred-excel-douglas-godoy

Sintaxe

ARRED(número; núm_dígitos)

A sintaxe da função ARRED tem os seguintes argumentos:

  • número    Obrigatório. O número que pretende arredondar.
  • núm_digits    Obrigatório. Especifica o número de dígitos para o qual pretende arredondar o argumento núm.

Comentários

  • Se núm_dígitos, for maior que 0 (zero), o número será arredondado para o número especificado de casas decimais.
  • Se núm_dígitos for 0, o número é arredondado para o inteiro mais próximo.
  • Se núm_dígitos for menor que 0 (zero), o número será arredondado à esquerda da vírgula decimal.
  • Para arredondar sempre por excesso (afastando do zero), utilize a função ARRED.PARA.CIMA.
  • Para arredondar sempre por defeito (aproximando do zero), utilize a função ARRED.PARA.BAIXO.
  • Para arredondar um número para um múltiplo específico (por exemplo, para o 0,5 mais próximo), utilize a função MARRED.

Exemplo

Copie os dados de exemplo que se encontram na seguinte tabela e cole-os na célula A1 de uma nova folha de cálculo do Excel. Para que as fórmulas mostrem os resultados, selecione-as, prima F2 e, em seguida, prima Enter. Caso seja necessário, pode ajustar a largura das colunas para ver todos os dados.

Fórmula Descrição Resultado
=ARRED(2,15; 1) Arredonda 2,15 para uma casa decimal 2,2
=ARRED(2,149; 1) Arredonda 2,149 para uma casa decimal 2,1
=ARRED(-1,475; 2) Arredonda -1,475 para duas casas decimais -1,48
=ARRED(21,5; -1) Arredonda 21,5 para uma casa decimal à esquerda da vírgula decimal 20
=ARRED(626,3; -3) Arredonda 626,3 para o múltiplo de 1000 mais próximo 1000
=ARRED(1,98; -1) Arredonda 1,98 para o múltiplo de 10 mais próximo 0
=ARRED(-50,55; -2) Arredonda -50,55 para o múltiplo de 100 mais próximo -100

Agradeço pela leitura e fico no aguardo de seu comentário e sugestões.

Um abraço. DG

Comentários

  • Gustavo
    Responder

    TEM COMO ARREDONDAR VALORES NAS CASAS ANTES DA VIRGULA?
    EXEMPLO:
    35000,00
    37100,00
    39200,00
    42000,00
    A PLANILHA TEM O INTUITO DE CALCULAR UM VALOR INICIAL NO PRIMEIRO MÊS, PARA O SEGUNDO E ASSIM POR DIANTE, UMA VARIAÇÃO DE X%, E OS VALORES TERÃO FICAR ARREDONDADOS EM FINAL TODOS COM 0, COMO NO EXEMPLO.